MagySecure 2004 Documentation

Introduction
Getting Started
Options
Securing Files
Securing Folders
Distributing Files & Folders
Registration
MagyViewer
Requirements

Requirements

Processor
450 megahertz (MHz) Pentium II-class processor
600 MHz Pentium III-class processor recommended
Operating System
Microsoft® Windows® Server 2003
Windows® XP Professional
Windows® XP Home Edition
Windows® 2000 (Service Pack 3 or later recommended)
Windows® Millennium Edition (Windows Me)
Windows® NT 4.0 (Service Pack 6a required)
Windows® 98 (not recommended)

Recommended on Microsoft® Windows® XP and later
RAM
128Mb
256Mb recommended
Software
Microsoft® .Net Framework v1.0 and later.
Hard Drive
30Mb + 100Mb on the drive where Microsoft® Windows® is installed

Note: Microsoft® .Net Framework v1.0 can be acquired from Microsoft's website at: http://www.microsoft.com/downloads/details.aspx?familyid=d7158dee-a83f-4e21-b05a-009d06457787&displaylang=en

First Chapter
Home     |     MagySecure 2004     |     Weak Chain II     |     MagyPath

Copyright 2005 Magy, Inc. All Rights Reserved.